Alfa 147 strange someone help plz - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-11-12 Thread Starter
Status: -
Join Date: Nov 2012
Location: United Kingdom
County: Kent
Posts: 7

Member car:


Alfa 147 strange someone help plz

Hi I'm having probs with my 02 1.6 147. I list all power on the motorway on inspection I have what looks like a crank sensor hanging by the exhaust it's magnetised with car running. My lights get dimmer and dimmer but if I touch sensor with a driver they get brighter?!?!?!? Any ideas??, I can't see where sensor goes but looks same as crank sensor but I think that's still in situ??? Help!!!!!!!!
Mickalfakent is offline  
Sponsored Links
Status: Ich habe entscheiden.
AO Gold Member
filipharvey's Avatar
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:


Try posting in the appropriate lounge.
You should get an answer there.
filipharvey is offline  
Closed Thread

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , plz , strange

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome