GT alarm problems, driving me mad!! can someone help? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 23-11-12 Thread Starter
Status: **FOR SALE**
AO Member
Marshall147's Avatar
Join Date: Jul 2011
Location: United Kingdom
County: West Midlands
Posts: 166
Images: 4
GT alarm problems, driving me mad!! can someone help?

Came back from a very late trip to birmingham last night. car was driving like a dream, no faults. sat the car on the drive and went for some much needed sleep...... but clearly the alfa didnt want to sleep!

so after the 4th time the alarm went off, i just locked it manualy. Now ive been told that the alarms main computer is actually built into the siren, which is located under the passenger wheel arch.

so with all the wet weather we have had in the past day, im just wondering whether the water has upset the alarm a little.

does anyone have a wiring diagram/ any info on these alarms?

Marshall147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alarm , driving , mad , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome