Water bottle leak - 156, possible seal issue? HELP! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 15-11-12 Thread Starter
Status: -
Join Date: Nov 2012
Location: United Kingdom
County: Devon
Posts: 4

Member car:


Not Happy Water bottle leak - 156, possible seal issue? HELP!

Hello folks,

I have an issue with my Alfa 156, 1.8 TS '02 plate.

The water bottle won't hold any water after a period. I don't think it is an issue with the pipes or the motors as after putting water in they work but the water won't be there the next morning. I've filled it up and left it over night and next morning, nothing!

I've taken the header tank off and pulled out the motors. I have windscreen and headlight washers. It appears that the motor on left (closest to the wheel) does the headlights and the one on the right does the windscreen. (I may be wrong)

I have a round rubber seal glued (I assume) to the water bottle for the left motor to fit on to and nothing on the right - is this correct or am I missing a seal on the right?

My local Alfa dealer got me a 'sealing gasket' which I thought was the missing seal but actually it is for the motor (goes on the tube that comes off the motor into the water bottle).

Any advice? - because this is really peeing me off and if it isn't a 'seal' problem I need to work out what else it could be!!!!

ojm84 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bottle , issue , leak , seal , washerhelp , water

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome