Newbie with dramas - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-11-12 Thread Starter
Status: -
Join Date: Sep 2010
Location: United Kingdom
County: Devon
Posts: 1

Member car:

147 jtd

Newbie with dramas

Hello , I have been on the forum for a couple of years but never said anything , mainly due to the fact that I have never had a problem with my alfa and I love it, I have a 147 jtd 8v , now with a problem , engine management warning comes on when in tickover and goes into low power mode , not reving beyond 3100 ., if I start the engine and keep the revs above 1k then the light does not come on untill left on tickover for more than 10 seconds then it comes on but can't be removed unless engine turned off and back on, so I can drive but when I stop at the traffic lights for instance it comes on and I'm driving a wet blanket around, I have plugged it in and canceled the code , p0235 supercharging pressure is the code , shoved egr cleaner down it and wiggled the turbo actuator because I'm convinced its getting stuck somehow , lubed it up , still not working , it's driving me mad , someone else must have had this problem before, any ideas are welcome.
tommy522 is offline  
Sponsored Links
Status: -
AO Silver Member
Dickymint_156's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: Somerset
Posts: 1,116
Images: 4
normally caused by split vaccuum pipes but that normally happends at high revs..... maybe a small split in your boost pipe? or maybe the MAP is clogged with crud?

anyway just a few thoughts to get things moving
Dickymint_156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

dramas , newbie

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome