Smoke issues and Door Lock problem. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 08-11-12 Thread Starter
Status: -
AO Member
Join Date: Jan 2012
Location: United Kingdom
County: Warwickshire
Posts: 32
Help Smoke issues and Door Lock problem.

Some of you may recall previously that my 147 JTD 8v had a slight (well, foglike!) smoking issue upon putting my foot flat down. With the MOT around the corner I am naturally a little concerned!

FWIW, the suspect looking lower intercooler hose has been changed for an item from Autolusso (the old pipe did not really have any oil inside it). This did not seem to make any difference.

Furthermore, I then proceeded to cleaning the EGR once I removed it. It was quite black inside in addition to not being all that free in movement. And so I bought a can of EGR cleaner later. After dousing that (and myself!) in it (and having the garage wreaking of the stuff) I finally had an EGR which was free in movement and super smooth. Maybe it was my imagination but on half throttle it may have smoked less. Full throttle from what I remember was not all that different.

The engine temperature has always varied on this car too. On a motorway run it sits below 90 degrees yet on a gentle country run it will hover between 70-80.

Another thing is the oil. When I purchased the car the receipt said it had part synthetic oil in it. 6,000 miles afterwards I changed this for Mobil 1 Turbo Diesel 10w40 with it seeming ok in from the handbook. However it seems that I should be running it on 0w40. Which is correct? At the same time I changed the fuel filter and air filter for UFI branded items.

MPG wise it varies. With my sister(who drives a car as if she stole it) it's anywhere between 37-43MPG. I get around 45-51MPG whenever I have driven it on a regular basis.

Forgive me if I am going on, but have I missed something simple. The car has no error codes on the dash and the car pulls quite well. Is it possible the car has a tuning box on it. If so, where would it be located?

Finally, the rear door is acting as it the child lock is permanently engaged, meaning that it can only be opened from outside the car. I have tried messing with the child lock (enabling it and disabling it) with it making no difference? Is this a common issue that is easily rectified?

Sorry for the above soliloquiy, but I do wish to have some chance of passing the next MOT...

Last edited by Chas147; 09-11-12 at 01:10.
Chas147 is offline  
Sponsored Links
(Post Link) post #2 of 4 Old 11-11-12 Thread Starter
Status: -
AO Member
Join Date: Jan 2012
Location: United Kingdom
County: Warwickshire
Posts: 32
C'mon chaps, surely you can help out a fellow Alfa aficionado .
Chas147 is offline  
Status: ooh,an extra gear!!
AO Member
Join Date: Aug 2011
Posts: 382
Did you check the solenoid part of the egr is actually moving too?
It is worth checking the top intercooler pipe,too.If it is like the 156 part of it is hidden under a cover.
It could be the boost solenoid or it's vacuum piping,not letting the turbo go to the low speed(high boost)position,this made mine smoke when I forgot to reconnect it
The actuator arm on the turbo should move about 10mm when you start the car up.It can also be checked with the free version of multi ecu scan.
I run mine on either 5w40 or 10w40 and have used semi and full synthetic,with no problems.
There is a thread on here about checking your thermostat,a search should find it
Not too sure where a tuning box would be,somewhere by the fuel rail I think,maybe?
Can't really help with the back door problem,either.
Hope a little of this helps and good luck with the dreaded MOT!
Looneymoo is offline  
Status: -
AO Member
Join Date: Jun 2012
Location: United Kingdom
County: -
Posts: 157
I have similar issues with mine (smoke & power related) with similar MPG. Few other checks to try:
1) Clean the MAP sensor
2) Vacuum pipes to turbo check for splits
3) Movement of turbo variable geometry actuator arm upon start of engine.
sakzzz is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

door , issues , lock , problem , smoke

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome