knocking noise when exelerating in 1st+ 2nd - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 15-06-05 Thread Starter
Status: -
AO Member
red rocket's Avatar
Join Date: Mar 2005
Location: Leicester,UK
Posts: 29
knocking noise when exelerating in 1st+ 2nd

I have a 156 1.8 TS and it is making a strange noise, when you pull away in first and sometimes driving in second, up to about 25 mph there is a hollow knocking noise, It sounds like the exhaust is knocking but Ive had a good look at this and this does not appear to be touching anywhere when given a good shake.

I have tried taking off the belly pan/tray, its not this. I thought it may be the air box, as there was a broken mount on this , but I fixed this and did the V6 mod, but the sound is still there. I was thinking about doing a test by putting something arround the air box to see if I can rule this out.
When sat in the passenger seat with you head sideways it does appear to come from the front of the car.

does anyone have any ideas, or had a similar problem

red rocket is offline  
Sponsored Links
Status: Elder and role model
AO Silver Member
PAJ's Avatar
Join Date: Mar 2003
Location: Chepstow
Posts: 1,004
Images: 10
Re: knocking noise when exelerating in 1st+ 2nd

Odd you should have written this. I've logged in today to try and find the same answer. My 2 litre 156 developed a hollow metallic knocking sound yesterday on the way home. It comes from the rear passenger side, and seemed worse at low speed, and also when I was reversing out of a car-park space. I initially stopped to see what the noise could be and half expected to see the exhaust on the floor, but it wasn't. Mine also has an intermittent metallic grinding sound, almost like metalic rubbing on metal. Anyway, as we're going on holiday in it on Saturday I've taken it to a reliable (honestly) Alfa dealer in Newport today to have it looked at. I'll let you know what the outcome is in case it helps you solve your problem. My guess is it's stub axles bushes or a brake problem....
PAJ is offline  
Status: -
Regional Representative
For United Arab Emirates - AO-UAE
Romano's Avatar
Join Date: May 2006
Location: United Arab Emirates
County: Dubayy
Posts: 403
Re: knocking noise when exelerating in 1st+ 2nd

Hi there,

did you ever get to the bottom of this problem? I have a similar one, rear passenger side, more like something grinding at low speed, not so much metal on metal, can't really describe it but there was the odd wisp of smoke when I walked around to have a look!

Romano is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

1st , 2nd , exelerating , knocking , noise

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome