Help - 156 SS Year 2001 Saloon - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 05-11-12 Thread Starter
Status: -
Join Date: Nov 2012
County: -
Posts: 2

Member car:

Alfa romeo 156

Help - 156 SS Year 2001 Saloon

Hi , I'm a new boy and asking for kindly advices with my 1st Alfa Romeo.

When i reversed to parking my vehicle and then try to select 1st gear...just there´s no respond (No warning signals and abnormal sounds at this moment or before that) !! It stays in N <<neutral>> in city or manual mode. The sele pump was working when open the door.

The car could be pushed and moved while engine was moving and selected N gear. But could not be moved while engine was off.

Towed it to repair and the professional said there was a big trouble. Not only the leakage of the actuator but also gearbox was jam. The gearbox could not be calibrated by computer. They ask for £2,000 to fix it. I was shock and wondered if it could be a trick.

Can someone tell me what its happening? Thanks.
zmilez is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 2001 , saloon , year

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome