Camber major issue...??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-10-12 Thread Starter
Status: -
AO Gold Member
a17esh's Avatar
Join Date: May 2006
Location: United Kingdom
County: Lincolnshire
Posts: 6,099
Images: 8
Camber major issue...???

Just had my drive shaft replaced and got it all tracked find my inner edge tyre is really bad!

Final toe is -0 05 for both sides which is great!

Before results were:

-1-45 / -2-34 Camber

After.... They had look to see if they could adjust anything.

-1-37 / -2-20 Camber

How badly is this out, what should it be?

Any ideas for bad camber and how this could be fixed?.

Thanks guys in advance..
a17esh is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,994
What was the front toe before adjustment?
David C is offline  
Status: -
AO Silver Member
Join Date: Dec 2009
Location: United Kingdom
County: -
Posts: 1,171

Member car:

147 JTDM 16V

Probably nothing to do with camber. From experience even a little toe out eats the inner tyre edge more than seems remotely possible. 80% of the rest of the tyre can appear fine but the inner edge will be down to the cords like someone's attacked it with abrasive !
Alexie is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

camber , issue , major

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome