147 going - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 13-10-12 Thread Starter
Status: -
Join Date: Sep 2012
Location: United Kingdom
County: South Lanarkshire
Posts: 7

Member car:

alfa 147

147 going

hi all i have a 53 plate 147 1.6 lusso bought it for my partner to learn to drive in really love how she looks and handles BUT since getting her the milage is now flashing which my code reader wont read as its obd2 needs a front pipe ok wear and tear now back wyper washes but wyper wont go rear windows beep but wont go down and today gave it some stick and it chucks up motor control system failure it still drives starts and revs but really not wanting to spend any mony on it as i do not feel any confidence with it
alfa 147 kev is offline  
Sponsored Links
Status: One foot in, one foot out!
AO Platinum Member
zulu ferret's Avatar
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,255
Images: 2
Sorry to hear that :
zulu ferret is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome