Alfa 156 2.5 v6 Q System Cold start with poor brake servo involvement - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-09-12 Thread Starter
Status: -
AO Member
Join Date: Jan 2003
Location: Malaysia
Posts: 27

Member car:

AR 156 Selespeed

Alfa 156 2.5 v6 Q System Cold start with poor brake servo involvement

Hi all,

I've came across this bulletin in the following website
Alfa Romeo Technical Help

and i'm facing the same problem on the brakes during cold starts.

Alfa Romeo 156

The brake pedal stays initially hard after cold start with poor brake servo involvement.

Cars involved:
All vehicles having Q-System Automatic Transmission.

After cold start, the vacuum at low speed is not enough.

Check the vacuum intake system type and if required, then change the vacuum intake pipe with one having part no 60664715 and change the corrugated intake hose with one having part number 606673919. Also use two collars of part numbers 13126170 and 13126770.

I've managed to find the all the parts from eper but the corrugated intake hose with the part no 606673919 doesn't seem to be listed in eper.

Anyone here has managed to fix the problem with the right part no.


ivankwk is offline  
Sponsored Links
Status: - Update
Posts: n/a
Never had the issue really.
The pipes you refer to are the PVC hard plastic type and as with ALL cars that use them, they tend to harden and crack thus breaking the vacuum... VAG cars suffer the very same thing

PS... I wouldn't put too much stock into that particular website: BBA REMAN

If you are concerned, visit an independant alfa specialist or contact the main dealer and ask their opinion... Advise is free.

If they haven't heard of it, then you have your answer

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , brake , cold , involvement , poor , servo , start , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome