Clonking noise from steering - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 25-08-12 Thread Starter
Status: -
Join Date: May 2011
Location: United Kingdom
County: Hertfordshire
Posts: 1

Member car:


Clonking noise from steering

Hi all,

Im in need of some helpful advice...

I recently replaced the creaking upper wishbones on my 156 and, shortly afterwards, the car developed a worrying clonky noise. My first thought was that i'd not tightened some of the bolts up properly so i checked the easy ones but haven't gone so far as to drop the strut off to check the others yet. I wondered if there may be any other likely causes to look into first.

The noise only seems to happen when steering whilst moving at very slow speeds or when stationary, like when parking the car. It's possible that it happens all the time but gets masked by engine/road noise, its only really audible whilst parking.

I was advised to change the bearings at the top of the strut as this is apparently a very likely cause. Then, reading some of the threads on here i came to understand that, with a dual wishbone system, the strut doesn't actually rotate and therefore no bearing is present at the top of the strut (this is just what i gathered, i don't know if it is actually the case). Looking on eb spares site, there seems to be a rubber top mount rather than a bearing. Is it possible that new top mounts could solve the problem?

Any ideas what this could be? Is this a common fault on a 156?

Thanks in advance.
156jts52 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clonking , noise , steering

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome