156 1.8TS oil/smoke issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-08-12 Thread Starter
Status: -
Join Date: Aug 2012
Location: United Kingdom
County: Tyne and Wear
Posts: 1

Member car:

156 1.8

156 1.8TS oil/smoke issues

Hi, i'm new on here & could really use some help!!

I am currently running a 156 1.8 T-spark v reg, i recently noticed the oil light flickering on bends & bumpy roads so i checked it & it was showing completely empty?! (no sign of any obvious leaks anywhere though?) Topped it up but it has since started running rough & sounding like a bag of hammers, also, when left overnight, on first start up there is a lot of white smoke which then clears until next morning, so i decided to check the plugs & found the plug wells had oil in and the plugs were in a right mess & also had oil on them so i replaced them & the cam cover gasket as i was told this gasket could have failed & leaked oil into plug wells. Started up fine after this, no smoke, but very "tappetty". When i checked oil level again it was at minimum but never seems to rise when i add oil???? Started car next day & smoke was back? PLEASE HELP!!!
2tsparks is offline  
Sponsored Links
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
Joss's Avatar
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 18,898
Images: 14
Unfortunately you've F***'d it. These engines don't like being run low on oil and if you've seen the oil light flicker while driving its definitely game over as you also mention it running rough and sounding terrible. New engine or full strip and rebuild I'm affraid. No ways round it. The T-spark is well documented for using under normal conditions up to 1L of oil per 1000km and they need to be checked weekly. Sorry to give the bad news but that's just the way it is

Joss is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 18ts , issues , oil or smoke

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome