Wierd starting issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 10-08-12 Thread Starter
Status: -
AO Member
Join Date: Dec 2011
Location: United Kingdom
County: Bedfordshire
Posts: 12

Member car:


Wierd starting issue

Anyone seen this, for the last week, my GT JTDM has been starting intermitently when you switch the ignition on, so you switch it off then back on and the starter motor will suddenly churn round when it refused to do so on the previous switch turn.
2 days ago, it stopped completely, but after faffing about with it, Ive worked out if I move the switch slightly backwards (i.e anti clockwise) from the starter motor position, then the motor kicks in OK .. so you move the key completely round clockwise, nothing happens, move back slightly anti clockwise and the motor starts churning .. I am feeling like a safe breaker at the moment so any help would be appreciated
Anyone seen this before, and if so, do you know what it can be .. or is it some wierd Alfa Romeoism
pebisit is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

issue , starting , wierd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome