cats and 02 sensors - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 31-07-12 Thread Starter
Status: Still very confused
AO Member
Join Date: Feb 2005
Location: United Kingdom
County: Cheshire
Posts: 844
cats and 02 sensors

While away earlier this month the engine warning light on my 2.0 JTS came on, lucky for me I had my laptop and leads with me. I checked the codes, I understood that a post cat sensor had reported a high/low voltage and there was a problem with the cat. This happened a couple of times, but it did not seem to have any effect on the cars performance. It started me thinking, will the manifold of a TS fit, I have one with a cat and the rest of the system. What would happen if I put this on the car and fitted the sensors on either side of the cat. Would this fool the engine into thinking all was well?

Another thought I had was just to replace the cats, i.e., cut out the old ones an weld in new ones, anybody done this successfully?
Philjay50 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

cats , sensors

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome