Help! 156 alarm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-07-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2012
County: -
Posts: 25

Member car:


Help! 156 alarm

Hi all,

I have recently bought a 156 an having locked it earlier with keyfob now they fob wont unlock it.. It unlocks with key but alarm sounds. How can I get this fixed? Or atleast disarm it so I can drive!?! The fob flashes red when button is held. Please help!!!!
120133 is offline  
Sponsored Links
Status: Nearly there !
AO Member
Join Date: Jun 2012
Location: United Kingdom
County: Lincolnshire
Posts: 210
I know this is a stupid question but have you changed the battery in the remote ? .. Only way to do it is pull the fuse as far as am aware. UK versions dont have the option of turning it on and off near the fuse box . I am pretty sure I read somewhere that if you get the code from Alfa that you can enter is by doing certain things with the switches in the car but dont know if thats true or not .
Mike Wressell is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alarm

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome