Alfa 156 clutch bearing problem? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-07-12 Thread Starter
Status: -
Join Date: Mar 2012
Location: United Kingdom
County: Greater Manchester
Posts: 1

Member car:

156 2.5 V6

Alfa 156 clutch bearing problem?

Help anyone?

Ok so I have changed the engine in my 156 2.5L V6, and its not the first time I've done this.
But now I have a problem..

The engine and gearbox is all back in the car, the engine runs and the first time I pressed the clutch pedal down it went straight to the floor but didn't come back up.
It did this once before but pulling the pedal back up by hand the pressing the pedal again pushed the bearing back into the pressure plate and it all worked as normal.
This time pulling the pedal back up the pressing again....the pedal won't move at all!

Whats happened?
And can I fix it without taking the gearbox back off to see what went wrong?
Adelle_Hockey is offline  
Sponsored Links
Status: proud owner of a 159 too now
AO Member
Join Date: Sep 2011
Location: United Kingdom
County: Essex
Posts: 896
Images: 4
i would try and bleed the slave cylinder first.
phwspider is offline  
Status: -
AO Member
Join Date: Jan 2005
Location: Antibes, France
Posts: 103

Member car:

156 1.9 JTD

I would get someone to check that that the slave rod moves when you push the clutch. If not then worth bleeding as aldready suggested. If it does move then the release bearing might have come off (assuming you remembered to lock it in place before reconnecting the slave cylinder). If this is the case you might be able to lock it in place moving the clutch shaft backwards (i.e. in the direction you find the slave cylinder).
Good luck..
ardi is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , bearing , clutch , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome