Front windows won't open....... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 12-07-12 Thread Starter
Status: Thinking of getting a 159
AO Member
NinJaSkrtel's Avatar
Join Date: Mar 2011
Location: Sweden
County: Värmland
Posts: 87

Member car:


Warning Front windows won't open.......

when the ignition is turned on, but open with no key in ignition. Seriously.

The car did get caught in a random thunderstorm the other day with the windows slightly open and inside of the doors got wet.

Is it just a case of letting it dry out or wiring replacement?
NinJaSkrtel is offline  
Sponsored Links
Status: -
AO Silver Member
scottyf's Avatar
Join Date: Jun 2012
Location: United Kingdom
County: West Midlands
Posts: 5,173
Images: 26

Member car:

Alfa 166

Water in one of the switches?

Probably best to check those things first. Sometimes they need to be reset using the ODB2 port. But generally that sounds like a strange bit of alfa electrical gremlins.
scottyf is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

front , open , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome