Radio code query - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 10-07-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2006
Location: United Kingdom
County: -
Posts: 34
Radio code query

2005 156 1.9 Jtdm, duff alternator flattened battery, radio code not accepted after CODE and four dashes, code entered within 20secs, get WAIT. It times out, then try again, but code still not accepted. I believe I've used the code successfully before, but can't be sure. Before removing radio to establish S/No, is there any other way to sort this out, please?

Various posts have suggested leaving the radio on for 1 hour, then entering the code before switching ignition off - would this apply even after the normal procedure above has been tried? If so, why?

Something's also been mentioned about resetting ECU - would this apply in this case?
silverman166 is offline  
Sponsored Links
Status: Two Alfa's? Oh yes!
Club Member
Membro Premio
mojo51's Avatar
Club Member Number: 1210
Join Date: Feb 2009
Location: United Kingdom
County: Cheshire
Posts: 202
Images: 37
Might be better off posting in the ICE & Blue & me lounge for radio code help
mojo51 is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
You are entering it correctly, so it all points to the code being wrong.
David C is offline  
(Post Link) post #4 of 4 Old 11-07-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2006
Location: United Kingdom
County: -
Posts: 34
Thanks - have now done so! Took some finding for a newbie, though!
silverman166 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

code , query , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome