Likely to be headgasket? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 09-07-12 Thread Starter
Status: -
AO Member
Join Date: Sep 2010
Location: United Kingdom
County: Bristol
Posts: 30

Member car:

Alfa 147

Likely to be headgasket?

Today I was driving down the motorway, pulled off down onto the junction and noticed smoke coming from under the bonnet. Pulled over, lifted the bonnet and found the smoke was coming from oil on the drivers side of the car near the pulleys etc.

The car had also been a little strange recently when starting and the starting cycle kicks in seemingly wanted to stall and I had to rev it to keep it from stalling until about a minute in. It had also been burning about 1 litre of oil every 1500 miles or so, give or take.

I've got it in a garage at the moment being looked at but what is the likely fault?

Car is a 2002, Alfa 147 1.6TS with LPG conversion.
Papa Lazarou is offline  
Sponsored Links
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,862
Maybe a siezed power steering pump, aircon compressor or alternator? That oil consumption would be considered normal unless its recently increased to that amount.
Rockhopper is offline  
Status: -
AO Gold Member
a17esh's Avatar
Join Date: May 2006
Location: United Kingdom
County: Lincolnshire
Posts: 6,099
Images: 8
Sparkplugs? Sounds lpg related?

Prob not head gasket!
a17esh is offline  
Status: -
AO Silver Member
scottyf's Avatar
Join Date: Jun 2012
Location: United Kingdom
County: West Midlands
Posts: 5,172
Images: 26

Member car:

Alfa 166

If its a head gasket the easiest way to tell usually is :-

1) White smoke from exhaust
2) Oil mixed in with water (Check in the water expansion tank)
3) Compression low

If its white smoke / oil coming from the cambelt side it could be a number of issues.
Water pump seal gone and coolant leaking causing smoke
Or as others have said possible leak from power steering pipes.
scottyf is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome