Now not a solo job! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 05-06-12 Thread Starter
Status: -
AO Member
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 20
Now not a solo job!

Just spent the best part of 4hrs wrestling with my engine/gearbox.
I cannot seem to be able to drop the lump the remaining few inches due to mainly the lower wishbone sub structure mounts snagging on the drive shaft output flanges.
I have repositioned the stropps/trolley jack etc,etc to no avail.
If there is anyone in the north staffordshire/south cheshire area who wants to join me for some much needed assistance I would be so gratefull!
Please contact Pete on :- 07984563402 . email -
Many thanks, Pete.
TRIRIDE is offline  
Sponsored Links
Status: -
AO Gold Member
a17esh's Avatar
Join Date: May 2006
Location: United Kingdom
County: Lincolnshire
Posts: 6,099
Images: 8
If only I lives closer! Dont give up!

You taken all the suspension out?
a17esh is offline  
Status: -
AO Silver Member
Dickymint_156's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: Somerset
Posts: 1,116
Images: 4
I'd have come help If i was closer, not that i could do much exept pass tools and offer advice but you would have moral support
Dickymint_156 is offline  
(Post Link) post #4 of 5 Old 07-06-12 Thread Starter
Status: -
AO Member
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 20
Many thanks guys!
I have disconnected the lower wishbones and pulled them out of the way, it's just the dammed framework that the lower wishbones bolt to that are a in the way and catching the gearbox output driveshaft flanges no matter how I seem to position the engine/gearbox.
Don't worry I will not give up and plan another assault on my next 4 days off!
TRIRIDE is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,076
I've had this issue...if you remove the mounting from the gearbox (and maybe from the end of the engine), you can raise the lump enough to clear the subframe and move it forward enough to then be is possible without but you need some big levers and ideally another pair of hands.......
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

job , solo

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome