leaving the 147 forum - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-05-12 Thread Starter
Status: -
AO Member
austin35alfa147's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Somerset
Posts: 77
leaving the 147 forum

although i havnt been a member for very long, the 147 forum has enabled me to repair all manner of little and not so little faults with my Twinny, however i have been seduced to another forum, namely the Mito forum after ordering a new QV, thanks to everyone who has posted replies to questions i have raised. I would like to give you all advance notice that i am selling my 147 2.0 TS 53 plate an ebay and the listing will start on satarday morning. I apologise in advance if this is against forum rules.
Thanks again
austin35alfa147 is offline  
Sponsored Links
Status: Mines A Pint
AO Member
MajorDrunk's Avatar
Join Date: Jan 2012
Location: United Kingdom
County: West Yorkshire
Posts: 279

Member car:

1.6 MiTo - '12

dont worry pal we will look after you haha
MajorDrunk is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , forum , leaving

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome