Loose while in gear, after bush replacement? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-05-12 Thread Starter
Status: -
AO Member
Jake_C's Avatar
Join Date: Apr 2012
Location: United Kingdom
County: West Yorkshire
Posts: 13

Member car:

147 1.6 TS

Loose while in gear, after bush replacement?

Ok so last week I replaced the bushes in the gear linkage because my gear stick was not springing into place. I say replace but there weren't any bushes in there so I just popped em in place with some grease. Now my gears spring back into place but it still doesn't feel right. It seems that the movement between 3rd and 5th is stiffer than the movement between 3rd and 1st. As well when pushing it into gear it doesn't feel smooth, there's some resistance and so I'm gentle when doing this and therefore slow. I'll note as well that it doesn't grind when I'm doing this so I'm guessing/hoping that the gearbox is fine. In my corsa the gears were great, just slotted in nicely and therefore gear changes could be quick. The other problem is that when in gear there it allows considerable movement from side to side.

I'm thinking that it's not down to the bushes and perhaps the plastic housing underneath the gear stick has cracked. I don't think this would cause the resistance when putting into gear though.

Any ideas guys?

Jake_C is offline  
Sponsored Links
Status: The V6 lives! Phew.
AO Member
rhysenna's Avatar
Join Date: Sep 2009
Location: United Kingdom
County: West Yorkshire
Posts: 135
Images: 5

Member car:

Alfa 156 2.5

Mine, 156, has a similar problem with the resistance when going into 1st or 2nd.

Found that the plastic housing under the gear stick was loose resulting in a lot of play in the stick.

Problem is I need access under the car to tighten the bolts up. Should get this sorted in the next couple of weeks.

Not sure if they are related until I tighten them up. Could be same reason for your's?
rhysenna is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

bush , gear , loose , replacement

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome