Gt jtdm flashing mileometer/trip - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 21-05-12 Thread Starter
Status: new inlet manifold , whats next ??
AO Member
Pauljames1971's Avatar
Join Date: Mar 2012
Location: United Kingdom
County: East Riding of Yorkshire
Posts: 57
Gt jtdm flashing mileometer/trip

Hi all , have got a odd fault with my clock pod as the mileometer/ trip flashies after about 1 min after engine is started, plugged in car to a diagnostic computer but there are no fault codes in car. Also unable to reset service counter as its set at 0 .
Is the clock pod faulty ?????
Pauljames1971 is offline  
Sponsored Links
Status: keeping it simple.
AO Member
simple simon's Avatar
Join Date: Jul 2010
Location: United Kingdom
County: Kent
Posts: 86

Member car:


ecu end of line calibation through the diagnostic equipement will sort out your problem
simple simon is offline  
Status: -
AO Member
Join Date: Dec 2011
Location: United Kingdom
County: East Riding of Yorkshire
Posts: 115

Member car:

alfa romeo gt

Proxy alignment thru diagnostics
jon kirby is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

flashing , jtdm , mileometer or trip

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome