Flashing milage - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 09-05-12 Thread Starter
Status: -
Join Date: May 2012
Location: United Kingdom
County: Oxfordshire
Posts: 5

Member car:

147 t spark

Flashing milage

Can anyone tell me why the milage counter would start flashing. Once I reset the milage it was ok
coxy030 is offline  
Sponsored Links
Status: -
AO Silver Member
amfalconer's Avatar
Join Date: Aug 2011
Location: United Kingdom
County: Hampshire
Posts: 1,351
Images: 10

Member car:

147 1.6TS

You have something wrong, a proxi alignment will fix this, it could be a problem with any of the control modules, from the radio to the door window switch.

When you start the car, allow it to perform all of it's checks and the info centre says 'ok' this used to happen to mine if I started it too quickly
amfalconer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

flashing , milage

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome