all gt owners - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 06-05-12 Thread Starter
Status: -
Join Date: Mar 2012
Location: United Kingdom
County: Lancashire
Posts: 8

Member car:

alfa gt jtd

all gt owners

ecery now and again when i break , my gt says i have a vcd system fault ..
is this a common fault or more likely a computer glitch ????
alfajimbell is offline  
Sponsored Links
Status: -
AO Member
Mattyc's Avatar
Join Date: Jan 2005
Location: Hull
Posts: 989
Images: 2

Member car:

159 1.9 jtdm

Never happened to me.
Mattyc is offline  
Status: confused
AO Member
osney's Avatar
Join Date: Jan 2005
Location: United Kingdom
County: Fife
Posts: 341
Not one I've ever come across before, tbh. The 156 GTA flashes up odd warnings if you pull on the handbrake before you've completely stopped, but the GT doesn't do anything untoward normally. The vdc unit was subject to a recall and replace in late 05 early 06 IIRC - something to do with it becoming confused by the use of a space-saver spare tyre. I don't know what age your GT is, but it might be worth checking it was done.
osney is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome