Another MOT passed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-04-12 Thread Starter
Status: Loving the GT 3.2 V6 :-)
AO Silver Member
Chris M's Avatar
Join Date: Oct 2002
Location: Oxfordshire
Posts: 1,261

Member car:

Silver GT 3.2 V6

Another MOT passed

My 53 plate 56 JTS passed it's MOT today without any advisories. I have had the car for nearly three years now and it's sailed through the MOT for the last three years.

My previous 156 2.0 TS passed with no problems every year for the 5 years I owned it.

Who said Alfa's are unreliable..........

I won't mention the 145 Cloverleaf I had before that.........
Chris M is offline  
Sponsored Links
Status: 147 ready next week
AO Member
Join Date: Jan 2011
Location: United Kingdom
County: North Yorkshire
Posts: 93
well done Chris, my 147 failed on Saturday on the 2 front upper wishbones, I'm happy with that as it can always be a lot worse, it's like taking an exam again every time. lol
alfamadmark is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

mot , passed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome