147 Manual Gear Selection Problem When Warm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 13-04-12 Thread Starter
Status: -
Join Date: Sep 2010
Location: United Kingdom
County: West Yorkshire
Posts: 3
147 Manual Gear Selection Problem When Warm

I have a 02 147 1.6TS.

There gears have always been a little "loose", when it's in gear there's enough play in it to make it feel like it's in neutral. I replaced the bushes at the gearbox end of the setup which fixed a previous issue of it not springing into neutral when you take it out of gear.

Recently 1st gear has been getting harder and harder to select up until the point now that it's impossible to get. I can get it when it's cold albeit it's still a bit notchy but when it's warm there's no chance. Doesn't seem to be any other gear but first.

I'm thinking it's the gearstick side of the linkage which has gone but with it being worse when it's warm I have some doubts. Before I pay for the new parts and potentially break something else taking off the exhaust I thought I'd get some advice.

Has anyone else got any ideas or experience of this?

Thanks in advance for any help.
lukegeorge is offline  
Sponsored Links
Status: -
AO Member
Join Date: Oct 2011
Location: United Kingdom
County: West Midlands
Posts: 146
Images: 2

Member car:


Is the fluid reservoir overly full? Don't know if this has any effect?

Is the reservoir low? top it up and see if it stays in there if it is low - if it drops again, check your slave and master cylinder.

With my GT, the master cylingder was failing - i diagnosed it as a result of not being able to get into 1st very easily and it was creaking - people say lube up the master but I say change it - not that I have any expertise and certainly not as much as many of the people on here!!!

Have you checked the actuator? Check out the thread on lubing it up - pretty easy DIY - it might be as a GT thread but it's the same thing.

Beyond that, clutch worn?
alfahoe is offline  
Status: -
AO Member
Join Date: Jul 2007
Location: Henley on Thames
Posts: 327
i would replace gearbox oil and then investigate further if no change.
delta is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , gear , manual , problem , selection , warm

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome