Lumpy tick-over sorted by cambelt change? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 12-04-12 Thread Starter
Status: -
AO Member
 
Bezste's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 895

Member car:

Alfa GT JTDm

Lumpy tick-over sorted by cambelt change?

Is this possible?

Ever since buying my GT JTD 12 months ago it has had a very slight judder on tick-over. About every 30 secs the revs would drop ever so slightly for half a second - but you could feel it. Apart from that it has always ran very well. No hesitations or flat spots going through the gears. Well, if there was I haven't noticed!

After changing my camblet a couple of weeks ago, this lumpiness has disappeared. Tick-over is steady as a rock.

I just wondered how this is possible. Although I didn't use any locking tools when doing the belt I went to great pains to ensure everything was in the same position before replacing.

Just wondered, that's all.
Bezste is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 5 Old 12-04-12 Thread Starter
Status: -
AO Member
 
Bezste's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 895

Member car:

Alfa GT JTDm

Ok, I'll stop wondering then . . .
Bezste is offline  
Status: Enlightened at last.
AO Gold Member
 
EauRouge's Avatar
 
Join Date: Jun 2009
Location: Suriname
Posts: 7,221
Images: 7
Bezste, i reckon noone knows? If it had been a twinspark i would have said it was your variator although its just popped into my head ..... might your timing have been slightly out with your old belt with it stretching with age?
EauRouge is offline  
Status: -
AO Member
 
Mattyc's Avatar
 
Join Date: Jan 2005
Location: Hull
Posts: 957
Images: 2

Member car:

159 1.9 jtdm

May be able to tell you tomorrow morning. My car had bad idle and very jerky. Cambelt was changed only 600 miles ago but was replaced badly. Alfa mechanic told me was mistiming and running terrible. Picking up tomorrow morning after full cambelt change with variator and full cleanup as also had oil in spark plug wells. Will see how it runs and inform you accordingly.
Mattyc is offline  
(Post Link) post #5 of 5 Old 27-04-12 Thread Starter
Status: -
AO Member
 
Bezste's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 895

Member car:

Alfa GT JTDm

I was obviously talking complete b*lloc*s because it's exactly the same now . . .
Bezste is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
cambelt , change , lumpy , sorted , tickover

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome