Aux belt tensioner failed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 06-04-12 Thread Starter
Status: At my desk
AO Member
simesgt's Avatar
Join Date: Feb 2010
Location: United Kingdom
County: Cheshire
Posts: 94
Aux belt tensioner failed

The auxiliary belt tensioner failed on my GT JTD (6 years old, 55000 miles) this week. There were no warnings, just the 'battery charge low' message and complete loss of power steering whilst driving. I was on a twisty road in the Lake District at the time and after the failure I wanted to get the car to a safe place to park up (the hotel where I was staying) so the next 10 miles of bendy road without power steering were a challenge to say the least! The RAC recovered the car home (100 miles, worth the membership fee several times over) and my local 'indie' has now replaced the tensioner and belt for £99 all in (top man!).

This leaves me wondering, should the aux belt and tensioner be replaced at set intervals like the cam belt?
simesgt is offline  
Sponsored Links
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,069
That's a good price - the tensioner alone is normally more than that! At least on the 2.4....

I think checking the belt and tensioners at least should be a routine.....
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

aux , belt , failed , tensioner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome