147 gear stick problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 23-03-12 Thread Starter
Status: -
Join Date: Mar 2012
Location: United Kingdom
County: Nottinghamshire
Posts: 1

Member car:


147 gear stick problem

hi guys,i'm new to forum bought my first alfa 3 months ago great car but i have a problem with the grar stick.when i get in the car when it,s cold the gear stick good and springy and goes into neutral position and changes gear lovely but after a few miles the spring goes and it does'nt go back into neutral position.still changes gear fine but pain finding 3rd or 4th when dropping down from 5th.park car up get back in later and fine again for a few miles.thers stacks of reciepts for car and it had new gear link cables not many miles ago so would it be the bushes that i have seen threads for.cheers any advice grateful
steve4 is offline  
Sponsored Links
Status: DEFCON5
AO Gold Member
1of1's Avatar
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,605
Images: 7
Yeah, try the bushes on top of the gearbox
1of1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , gear , problem , stick

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome