Help needed with FiatECUScan - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 08-02-12 Thread Starter
Status: -
AO Member
mikeyb91's Avatar
Join Date: Jul 2011
Location: United Kingdom
County: Hampshire
Posts: 42

Member car:

159 1.9 JTD

Help needed with FiatECUScan


After the advice received on here, I purchased the full license for FiatECUScan to carry out a Proxi Alignment on my Alfa 147 and it worked great! Hurray!

Everything apart from the Dashboard node, that is... it says failed timeout when I try and Proxi Align it. I also cannot connect to it to read faults or reset my service interval. When I try and do this it says Elm327 -> ECU Connection Failure. I know for a fact that my serial settings are correct so is there no problems there...

The strange thing is, before I bought the full version (still running on 3.4) I could connect to my dashboard fine, but being the limited version I couldn't reset the service interval then either.

This has turned from annoyance to worry now as I am thinking that there could be something seriously wrong in my CAN line, please if anyone has an idea do share!

Thanks in advance, Mike.
mikeyb91 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

fiatecuscan , needed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome