Alfa 147 1.6 Lusso Smokey Exhaust - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 31-12-11 Thread Starter
Status: -
Join Date: Dec 2011
Location: United Kingdom
County: Cornwall
Posts: 1

Member car:


Crazed Alfa 147 1.6 Lusso Smokey Exhaust

Hi there,

I bought 147 a month ago, after that got hit with a 500+ service bill for replacement plugs and filters etc, the car I have notices is now burning at least a litre of oil a week maybe 2. The exhaust is very smokey on start up and fades as the car seems to warm up but sometimes will spurt out a cloud every now and then, the car is lumpy on acceleration but runs fine on a motorway. I am absolutley clueless and dont want to take it to a garage again without a rough Idea. I see alot about valve seals etc but just need advice
matteast is offline  
Sponsored Links
Status: -
AO Member
Join Date: Apr 2010
Location: I would rather not say
County: -
Posts: 129

Member car:


Most probably you have worn piston rings by the sounds of it!!! Does the vehicle start ok from cold and warm?. 500 service bill??? what the hell did you get done for that??? I reckon you have needed new plugs shortly after you bought the car as they are geting oil fouled from worn rings. Think a compression test may be your answer to identify if it is indeed worn piston rings!!!
mattys147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , exhaust , lusso , smokey

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome