Flashing speed reading - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 27-12-11 Thread Starter
Status: -
Join Date: Dec 2011
Location: United Kingdom
County: South Yorkshire
Posts: 2

Member car:

147 JTD Lusso

Flashing speed reading

Hi < ive just fitted a new stereo into my 147 , and for some reason the mileage display has started to flash , any one got any ideas ? please
sprogy65 is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,991
CANbus error because it can't see your old radio...!

Will need a proxy alignment (PC plugged in etc..)
David C is offline  
Status: BORED
David P's Avatar
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,611
Images: 19
Sounds like a CANbus error, do a search for "flashing odometer" there are many threads on the subject, hopefully you'll find some useful info.

Edit : What the other David said before me
David P is offline  
Status: Broken again...
Club Member
Membro Premio
GhostyDog's Avatar
Club Member Number: 17
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,663
Images: 6
Don have it done at a dealer they like to charge 100 plus for it...

Find a reputable independent in your area
GhostyDog is offline  
Status: drifter
AO Silver Member
Join Date: Dec 2009
Location: United Kingdom
County: West Sussex
Posts: 1,067
Why not go online and buy fiatecuscan download it onto your laptop buy a cable and do it yourself.Cheaper than getting it reset unless its done by a fair indie.Also you will have it on your laptop (ECUSCAN) in case of future problems.
seymour beaver is offline  
Status: - Update
Posts: n/a
plug back in the original radio & see if it stops. can you live with it flashing? if yes, then fit the after market radio & keep the 100 in your wallet. fit the standard stereo when selling

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

flashing , reading , speed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome