Front Passenger Side and Rear Driver Side Lights Out - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #26 of 26 Old 06-01-12 Thread Starter
Status: -
AO Member
Join Date: Jun 2010
Location: United Kingdom
County: South Ayrshire
Posts: 24

Member car:

156 1.6 TS Lusso

both, thanks...

Have checked the headlight and there is one earth wire that I can see and it looks like it runs off into all 3 bulbs - it is connected in the same way as opposite working lights. Will give it a rub down and clean just in case.

Lacken156 - I haven't checked within the headlight. The earth connection I can see is connected to the outside of the main bulb holder. Will have a closer look today - off work so will get a chance - it looks like one earth connection that pulls off which runs off into the other bulbs where it is hardwired (I think) - that sound right or is there something else further inside the headlight?
neil1975 is offline  
Sponsored Links

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

driver , front , lights , passenger , rear , side

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome