156 SportWagon : 1.6 overheating intermittently - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 14-12-11 Thread Starter
Status: No driving allowed :o(
AO Member
DebtMan's Avatar
Join Date: Jul 2010
Location: United Kingdom
County: Staffordshire
Posts: 52
Images: 28
156 SportWagon : 1.6 overheating intermittently

Hi boys & girls,

I've had a search and printed some other older threads off. Car is a 52 plate at 57k miles, 21k of which have been accrued over the last 18 months (since I bought the car).

The problem seems to be intermittent. Ie: I drove over two hours to Snowdonia on Sunday with no problems. On the way back the car overheated to the point where the red light was on and the dash warning came up. Switch off for a minute or so, ignition on, temp gauge still high then a sudden drop to normal. Baffling!

Other than that, it gets warm in traffic, fans cut in & it cools. Normal on the gauge is a little under quarter, in traffic, up to half before fans cut in.

On the way into work this morning, heater performance is poor and the gauge was up to three quarter mark within 15 mins or not particularly spirited driving. Heater performance goes out the window, blowing cool air when the gauge is showing hot, then back to moderately warm as the gauge drops to normal.

The gauge is all over the place, varies wildly on startup sometimes (but not always), creeps rapidly up to three quarters, then on up to light & warning on, increasing the heater blower speed SOMETIMES will drop the gauge to normal but not always.

Am I losing water?? Seems so but I can't tell where from, but topping it up ALMOST every time I drive it.

Oil in water? Nope. Checked repeatedly, none there!! Water in header tank though is a rusty colour, bordering on watery hot chocolate, if you see what I mean??

Water in oil? Checked bi-weekly on average & topped up with Castrol GTX, no sludge in cap at all, nor on dipstick.

So, going on the other threads.

Radiator failure? Hence losing water I guess.

Fan failure? Would have to go in conjunction with radiator failure I guess?? If the fans are failing, would the system still pressurise and vent steam?

Thermostat sticking? Poss cause of intermittent fault?

Water pump? As thermostat ^^

What else could it be??

Also, how much of a job is it to do these individually?? I guess the water pump is the one that worries me the most

Thanks for reading

DebtMan is offline  
Sponsored Links
Status: -
Awaiting Email Conf
Join Date: Aug 2011
Location: United Kingdom
County: Cumbria
Posts: 18

Member car:


low aircon gas, resistor on side the radiator, fan relay, short-faulty on fan motor, thermostatic valve, thermostatic water sensor can be the cause
magic 156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , intermittently , overheating , sportwagon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome