156 Sportwagon "Broken" Seat - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-12-11 Thread Starter
Status: -
Join Date: Dec 2011
Location: United Kingdom
County: Dorset
Posts: 1
Help 156 Sportwagon "Broken" Seat

Hi Guys,

Apologies if there is a another thread on this issue, but I couldn't seem to find any.

At the weekend I was cleaning my car and moved the Drivers Seat forward to hoover underneath it.

When I pushed it back into it's normal position, I heard a loud "clunk" sound. At the time I thought this was becuase I pushed it back a little too hard.

This morning driving it to work, I noticed there now seems to be a lot of give on the left hand side of the backrest.

Just been checking it against the Passenger seat and there is a lot of play in the seat in comparison.

I'm worried that I may have broke something inside the seat and that I may have to buy a replacement.

Has anyone had anything like this before?

Last edited by lank13; 12-12-11 at 12:41. Reason: spelling
lank13 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , broken , seat , sportwagon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome