please see and diagnose - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 11-12-11 Thread Starter
Status: -
AO Member
Join Date: Sep 2009
Location: United Kingdom
County: Essex
Posts: 11
please see and diagnose

alfa romeo 156 2.5 v6 cold engine rattle - YouTube

hi hello,

thats the noise from my 2.5 156 engine when starting cold
after approx. 2:30 min its off
what do you think guys ?
i bought her for 400 quid just because of recaro white leather seats
but love her and want to keep and do all the work needed
any advice appreciated

amichalek is offline  
Sponsored Links
Status: -
AO Silver Member
amfalconer's Avatar
Join Date: Aug 2011
Location: United Kingdom
County: Hampshire
Posts: 1,351
Images: 10

Member car:

147 1.6TS

Can you pinpoint it to the cambelt cover/-auxiliary belts? maybe faulty idler or tensioner, and that belt seems to have more sideways movement than I'd expect.

No problems with cooling system? Water pumps are known for being a weak point, and can seize causing the belt to snap or strip it's teeth
amfalconer is offline  
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,618
There is tipex on the belt cover - this is probably because it has been timed up without the correct locking tools. You can't do this on the V6 engine. Also your belt shouldn't move like that. I would start with a compression test & head gasket test to make sure the engine is OK, if it is then you need to do get the cam belt changed and make sure it is done properly with a TDC gauge and the correct camshaft locking tools.
Pud237 is offline  
Status: - Update
Posts: n/a
that either the timing belt tensioner is 'maxing out' or the water pump.

try disconnecting the AUX belt to see if the noise goes away.

either ways its timing to spend approx 450 on parts
Status: - Update
Posts: n/a
you could remove that long cover to get a better look at the tensioner & how its moving
Status: - Update
Posts: n/a
any update?

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome