selespeed prob help me lol - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 29-11-11 Thread Starter
Status: i have an selespeed veloce 156
Join Date: Nov 2011
Location: United Kingdom
County: Merthyr Tydfil
Posts: 9

Member car:

alfa romeo

selespeed prob help me lol

just bought a alfa romeo 156 selespeed veloce 52 plate
battery went flat a few days ago trying to start it and the gear box light has come on on the dashboard and is flashing
cannot select any gears at all had rac out there code reader does not do gear boxes lol
i also tried draining ecu of power by connecting live and positive together for 5 mins still didnot work
can anyone help or advise
quadman is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,995
No need for a 2nd thread.
Keep it in one:
David C is offline  
Closed Thread

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

lol , prob , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome