2006 GT - Vibration on Accel from approx 60mph - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 28-11-11 Thread Starter
Status: -
Join Date: Jan 2011
Location: United Kingdom
County: Cornwall
Posts: 2

Member car:

Alfa 156

2006 GT - Vibration on Accel from approx 60mph

Hi - recently purchased a 1.9 JTD GT, 2006 model, mileage c.110k but very good nick,well maintained. One previous owner all service stamps accounted for so I felt secure with the acquisition.

However a nasty vibration is present under accel from 60mph, I haven't been to a dealer or garage with it yet. We have just moved to Cornwall and would like to hear of recommendations for local knowledgable attention, rather than revert to a franchised op. Bradleys/St Erth motors are the only place I can find so far.

My wife drives a 156 and I have just sold a 156 Sportwagon - so it's in the blood!

Any help / advice before I put myself at the mercy of the market?

lipjon is offline  
Sponsored Links
Status: - Update
Posts: n/a
is the vibration only at 60mph? only in 5/6th gear or on 3rd & 4th also.
If you are doing 70 is it still there & worse?
Does the steering wheel shake or does the whole car seems to shudder?
I'd suspect either inner drive shaft 'spider' or else hopefully just a badly balance wheel.
I'm trying to find out if its speed or engine related.
Status: Married
Regional Representative
For East Midlands - AOEM
braddersR's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,040
Images: 13
I had a knackered drive shaft that produced bad vibration under acceleration
braddersR is offline  
(Post Link) post #4 of 4 Old 28-11-11 Thread Starter
Status: -
Join Date: Jan 2011
Location: United Kingdom
County: Cornwall
Posts: 2

Member car:

Alfa 156

Thanks for prompt responses above, bringing the car down the M5 last week the vibration kicked in at 60/70 under accel and then persisted. Today, noticeable under acceleration at 60mph which makes me think the driveshaft issue should be investigated, as vibe drops off if I stop accelerating. I'll try freewheeling on a decent stretch of the A30 (on the way to the only Alfa dealer I have found in Cornwall at Redruth) and see how that pans out. (Taking care to avoid the unmarked 3 series BMW estate that our friends the rozzers were using last week! Very sneaky I thought those tricks and become outdated? The trap was preceded by a Focus estate spotting about 5 miles before where the BM began the chase, it was another BM in X5 guise he nicked so some sort of justice prevailed. But be aware if you are down here of the Xmas hols. Also discovered 'Graham Eddy Motori' in Penzance as another source of advice - so will check him out. Thanks again to the two posters above.
lipjon is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

2006 , 60mph , accel , approx , vibration

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome