WANTED: Hole in bulkhead for amp wiring - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-12-04 Thread Starter
Status: -
AO Member
Simon156's Avatar
Join Date: Jan 2004
Location: West Sussex
Posts: 159
WANTED: Hole in bulkhead for amp wiring

I have a MY2000 156 1.8 TS RHD and I need to run power from the battery to an amp in the boot.

Are there any suitable holes through the bulkhead to run the power cable or do I need my <GULP> trusty Black and Decker?

Any other tips for running the cables to the boot?
Simon156 is offline  
Sponsored Links
Status: -
AO Silver Member
Nigel S's Avatar
Join Date: Jan 2002
Location: Norfolk
Posts: 1,679

Member car:

156 2.0 16v SP3

Re: WANTED: Hole in bulkhead for amp wiring

This is how I did mine:

Look at the bulkhead under the dash on the drivers side just above the brake pedal. You will see a very large rubber gromit through which passes the main wiring loom and the bonnet release cable.

Using your trusty B&D put a hole, the slightly smaller than your wire, just above the release cable. Make sure not to drill into the loom!

Tie a screw on to the end of a piece of strong string and push it through your new hole from the inside outwards using a screwdriver.

Using one of those long grabbing tools, get hold of the screw from the outside and pull the string through. You cannot reach down there with your hands, it's too tight to the engine inlet.

You can now tie the string to your wire to pull through.

Once the wire is fully positioned you can seal the hole with a bit of silicone if your hole is too big.

Quite simple, only took ten minutes to do and two hours to work out. As long as you don't drill the loom you will be fine.

This information is given in good faith, no responsibility can be accepted myself for any damage to either car or owner whlist following. So there!!

See the hidden rear door handles on the new Civic: That's Honda leading the way in design...
Nigel S is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

amp , bulkhead , hole , wanted , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome