window wash - wipers fail? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 11-11-11 Thread Starter
Status: -
Join Date: Nov 2011
Location: United Kingdom
County: Cornwall
Posts: 1

Member car:

147 Collezione

window wash - wipers fail?

hey guys, first post!

i recently got an alfa 147 collezione in black with beige interior leather; absolutely stunning! everything is fine (except there's a little bit of wind coming in from the back window (3 door) but that's nothing to cry about and i'll get it fixed shortly.

so, yesterday i went to starbucks - and upon setting off, i cleaned my windows (pulling on the stick for the front and pushing for the back). this triggers the automatic wiper movement function of the wiper blades and cleaned the windows sufficiently. when i was coming back, i got a bit of spray/ crap on the windscreen again so again cleaned the windscreen - however, this time when i pulled back it sprayed the fluid but the wipers didn't trigger. i was moved the wipers manually and they worked fine - but they won't go automatically when i clean the screen. any ideas?

ah, i've just remembered another slight thing: the indicators have a tendency to reset themselves/ not whenever they feel like it. if i'm coming up to a roundabout and indicate right, they cancel when i'm moving to the left (around thge roundabout). other times they don't go off once i've actually made the movement required - another roundabout i turned left at, and the indicator just kept going and i have to manually reset them. again, any ideas would be great.

cheers, mark
markmclachlan is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

fail , wash , window , wipers

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome