Gearbox problem! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Gearbox problem!

My 1.6 keeps slipping out of 3rd for no apparent reason, anyone out there heard of this problem before or have any ideas as to whats causing it?
Sponsored Links
Status: cornea come l'inferno
AO Silver Member
Hoygaard's Avatar
Join Date: Apr 2002
Location: Denmark
County: Kobenhavn
Posts: 4,156

Member car:

156 GTA SW

Re: Gearbox problem!

Welcome to AO where threads must wander of topic sooner rather than later

I hope you car is still under warranty

It could be five different things really;
1) worn Syncronizer and sleeve assembly
2) worn selector fork
3) gearselector locking mechanism faulty
4) too much play in input shaft bearings
5) worn needle bearing on third gear

Not what you wanted to hear, I'm afraid

-- Hoygaard
Hoygaard is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,994
Re: Gearbox problem!

As Hoygaard said it could be many things.
I had it on my Sud once, the selector fork had slipped on the selector shaft so when the selector shaft was in the detent for 3rd gear the fork hadn't pushed the gear fully home.
It would hold 3rd gear fine until you lifted off the throttle slightly, at which point it would jump out.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome