Rear driverside tyre is wearing fast on the inside edge? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 31-10-11 Thread Starter
Status: -
AO Member
Richbell's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Gloucestershire
Posts: 30
Images: 10
Rear driverside tyre is wearing fast on the inside edge?

I bought some replacement Teledials complete with new tyres already fitted for my 156.
They are the exact same wheel/tyre combo as the wheels I replaced (6,5J x 16" 205/55).

After popping the wheels on I noticed that about 50+ the car starts to pull to the left if I let go of the wheel. So took the car to Kwik Fit for tracking the following day and I was told that only the front was the smallest fraction out and because the track rod nuts were all seized it wasn't worth the expense of unseizing it all for that, and so left it at that for the time being as I had planned to get some new track rod ends etc and get the blow torch on it myself before taking it back for tracking another time.

Anyway they have now been on my car for about 4 weeks and already the driverside rear is showing excessive wear on the inside edge. So I took the car elsewhere and told them I was specifically concerned about the rear tracking on that side. They were able to do the front tracking (at no extra cost) and when the rear was checked apparently it is all well within tolerance and didn't need any tracking done!

So basically I am unsure as to why this tyre is wearing on the inside edge and so fast?
Tyre pressure is and has been at 32psi so I don't think that's the problem and the car still pulls to the can this be if the tracking is all spot on???

Any ideas?
Richbell is offline  
Sponsored Links
AO Gold Member
davealfa11's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Merseyside
Posts: 9,904
Images: 4

Member car:

156 1.9 mjet 16v

hub bush is worn
davealfa11 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

driverside , edge , fast , inside , rear , tyre , wearing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome