Electric Windows Issue on 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 28-10-11 Thread Starter
Status: -
Join Date: Mar 2008
Posts: 1

Member car:

147 Lusso

Electric Windows Issue on 147

Hi All

I'm hoping someone here can help me, before I end up taking my 147 to the shop again.

My electric windows have gone screwy. The front driver's side won't work (though I hear the beep when I press the button). When I press the 'rear' button, it lights up, but makes no difference, ie, the front passenger window goes down when I push the passenger button, and nothing happens with the driver's side.

When I press the 'no windows' button, it lights up, and when I press the driver's side button, the rear passenger side window goes down, and when I press the passenger button, the rear driver's side window goes down!

Can anyone suggest why this would happen all of a sudden? Last month, the windows worked fine.

On a side note, over the weekend, my key (3 button fob) no longer works when I press any of the buttons, but I can manually open the door and drive the car. Would this be related at all?

I've recently had the cam belt, balance belt and water pumps replaced, but I wouldn't have thought this would have affected anything. They put it on the diag and everything seemed fine (apart from having to clear one code, which didn't come back again)
quirkiee is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , electric , electrics , issue , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome