sele gearbox issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 26-10-11 Thread Starter
Status: -
Join Date: Oct 2011
Location: United Kingdom
County: Dorset
Posts: 4

Member car:

147 selespeed

sele gearbox issues

Hi Ive searched the forum and cant find any info that relates to my problem.Ive got a 2002 147 selespeed.When the car is off I select allthe gears 1 -5 and R.Once the engine is running when I try to select 1st or R the rocks and I hear a clunking sound almost as if it half engaged and then kicked out of gear.It all broke when I arrived home stopped infront of the gate and all of a sudden the car just kept moving forward so I almost hit the gate.braked and put car in N And havent been able to select gears since..Please any info.Thanks in advance
sheldon147sele is offline  
Sponsored Links
Status: dont steel,as the goverment dosnt like competition
AO Member
stevei13's Avatar
Join Date: Sep 2011
Location: United Kingdom
County: Newport
Posts: 262

Member car:

147 selespeed

ou will need to get it plugged into alfadiag or fes to see any faults but could just need clutch rod adjustmment,you will still need diag tools though
stevei13 is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
steve + 1 guessing is no option
rarebear is offline  
Status: -
Join Date: Jan 2012
Location: United Kingdom
County: Gloucestershire
Posts: 1

Member car:

alfa 147

hi my alfa wont go into gear it shows selespeed on dash ive been told its thy ecu on gear box i need to no wear it is located
NEIL HENDERSON is offline  
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
the ECU is located in the passenger footwell, although I very much doubt the ECU is your problem, in fact it is the least likely thing to go.
purple145 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , issues , sele

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome