Can someone help regarding a missing bracket from my 1.8ts 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 21-10-11 Thread Starter
Status: -
Join Date: Oct 2011
Location: United Kingdom
County: Essex
Posts: 3

Member car:


Can someone help regarding a missing bracket from my 1.8ts 156

Hi could someone give me some advice on a problem I have with my engine. I recently removed my engine from my 1.8ts 156 on a 51 plate as the engine was shot, I bought a new one from a Y reg but the air con pump mounting bracket is missing unfortunatly I left the old one on the engine and threw the old engine away. I can get one from a 2.0ts 156 on a 51 plate but will it fit are they the same ?? The other problem I have is Where does the green pipe from the oil filter cooler go to, there is a 3/4" compression male thread on the aluminiun water pipe below the manifold does it go to that ??? HELP!!!
alfatony1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 18ts , bracket , missing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome