Oktober (again...) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 25-11-04 Thread Starter
Status: -
AO Member
Join Date: May 2004
Location: Lancashire
Posts: 161
Oktober (again...)

I know that this is an old topic and that after a certain production date, Alfa managed to correct the onboard computer and spell October correctly, but has anyone who's car has the wrong spelling (like mine) actually managed to get it fixed?

My 2002 156 JTS was in for its 2-year service today and I just asked them to apply whatever software revision fix was appropriate to correct the spelling - but I'm told that its not as easy as that.

Firstly, they said that they would have to order a complete trip computer unit, but when I asked how long that would take to fix, they decided that it wasn't actually worth doing and that I should live with it.....

Has anyone out there managed to get their mis-spelling computer fixed and, if so, what was the fix?


2004 Silver Audi A3 2.0 TDi S-Line DSG (eBay!)

OEM Xenons (retro-fitted), PIAA silicone wipers, integrated Parrott CK3000 bluetooth phone kit, O2 XDA2 PDA/phone with TomTom wired GPS

Ex - 1999 156 1.8TS SP1 (1999-2003) + 2002 156 2.0JTS Turismo (2004-2006) (fell off Snake Pass backwards at 60mph...)
Alfiejts is offline  
Sponsored Links
Status: -
AO Member
McFly's Avatar
Join Date: Aug 2004
Location: gloucestershire
Posts: 32
Re: Oktober (again...)

Well they fixed it pretty late then, I've an '03 SW and, yes, it merrily proclaims the month as "OKT".
The fix sounds like a lot of hassle, I'm going to live with it and put it down to the car's crazy latin temperament
McFly is offline  
Status: Quo?
AO Silver Member
VeloceMitch's Avatar
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: Oktober (again...)

My 03 JTS, ordered in February, can spell OK.(Better than me in fact )
VeloceMitch is offline  
Status: ready4vacations
AO Platinum Member
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Oktober (again...)

I just can say that, it wasn't me who wrote that.
THROTTLEMAN is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome