back in the groove - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-10-11 Thread Starter
Status: -
AO Member
Join Date: Dec 2007
Posts: 62

Member car:


back in the groove

well folks been away for a long time since the 156 sele gave up working!!! i've been driving everything from japs,lancers, accords,even a vr4 for a while,a few germans mostly bmws i still have a lovely e36 convertible thats staying but its not a dailey driver especially in our climate so i bought myself a lovely alfa 156 sportwagon its a 2.0 tspark full leather and all the expected goodies its nct'd til 2013 with a very compehensive service history.shes a 2001 has 108k miles and is also taxed until march next year so im very happy with it although it has a few gremlins so any help lads appreciated.
1. central locking is not working when you unlock the doors they lock again immediatley,before you even get a chance to grab the handle drivers door has been disconnected so its not to bad as the doors can be opened from the inside and drivers can be locked/unlocked with the key manually(as in no motor being used)
2.rear electric windows not working at all one of the switches is missing from the drivers door cluster so not sure if this is the problem or if its a fuse gone or what .could it be linked with c/locking issue?
3. thermostat needs replacing temp gauge drops right off when driving so its stuck open easy fix
4.fuel gauge is kinda stressing me out drove from newlands cross(where i picked it up) to portarlington in laois with half a tank showing on the gauge and the needle never moved so i threw in a tenners petrol and it did go up but several days driving just a round the town and it seems to economical to be true so gonna stick a can of petrol in the boot and drive it til it runs out or im satisfied the gauge is working.
thats about it minor stuff but its the central locking issue im mainly concerned at,also the remote key isn't working so is the receiver for the key linked to the drivers door and then this motor in turn sends the signal to all the other locks any help here lads??????
cheers again and its nice to be back

don't bend the rules rule the bends
eamo 1st alfa is offline  
Sponsored Links
Status: -
AO Silver Member
Dickymint_156's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: Somerset
Posts: 1,116
Images: 4
maybe stick 2 cans in the back
Dickymint_156 is offline  
(Post Link) post #3 of 3 Old 03-10-11 Thread Starter
Status: -
AO Member
Join Date: Dec 2007
Posts: 62

Member car:


your probably right mate cheers
eamo 1st alfa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

back , groove

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome