difficulties to insert the gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 01-10-11 Thread Starter
Status: problem solved!
AO Member
carlodigiorgio's Avatar
Join Date: Aug 2007
Posts: 44
difficulties to insert the gear

My Alfa has a problem which needs urgent attention:

When the engine is cold, mainly in the morning, the major difficulty is to insert the reverse gear. For that the engine must be switched off otherwise the gear/clutch cracks.

I took off the under tray to check the gear oil level and replenish with fresh oil and to change the engine oil+filter thereafter the machine ran smoothly for 40 miles. When changing gear the clutch pedal was responding fine, otherwise I had to help with my foot to return to correct position. However, after a break of around one hour, the time needed to wash the vehicle, the harshness of changing gear was back again.

Normally, after a while and when the engine has reached the temperature the problem disappears.

Do I have clutch or gearbox issues?

Any help or advice will be highly appreciated.


carlo di giorgio

Last edited by carlodigiorgio; 03-10-11 at 09:05.
carlodigiorgio is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

difficulties , gear , insert

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome