What is wrong with my gears? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 26-09-11 Thread Starter
Status: -
Join Date: Sep 2011
Location: United Kingdom
County: Greater Manchester
Posts: 2
What is wrong with my gears?

Hello all I am new to this site and looking for advice. I recently purchased an Alfa Romeo 156 Salespeed 2litre semi automatic.
It generally runs fine but every now and then slips into neutral when changing gears (usually from 1 to 2 or 2 to 3). Why is this happening? This evening I pulled over to the side of the road to check directions and when I came to move off the car would not come out of neutral no matter what I did. I turned the engine off a couple of times and nothing worked. Eventually it went into reverse and then into 1st.

Can someone please give me some pointers?


andyalfa156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gears , please help , wrong

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome